Instruccions Vulnerabilitat Java Log4j

En la secció de Ciberseguretat en el lloc web de GVAit3 us facilitem les Instruccions Necessàries per a les accions que han de prendre els Centres Docents respecte a la Vulnerabilitat

que afecta les versions d’Apatxe Log4 des de 2.0 fins a 2.15 publicada en data 10/12/2021 . Aquesta llibreria és present en la quasi totalitat dels desenvolupaments basats en Java, tant comercials com a mesura.

Posteriorment es van donar a conéixer quatre noves vulnerabilitats que tampoc eren corregides per la versió 2.16 publicada.